summaryrefslogtreecommitdiff
path: root/uitest/packaging/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'uitest/packaging/setup.py')
-rw-r--r--uitest/packaging/setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/uitest/packaging/setup.py b/uitest/packaging/setup.py
index 9aa32054ccc2..dcaa24512b09 100644
--- a/uitest/packaging/setup.py
+++ b/uitest/packaging/setup.py
@@ -5,7 +5,7 @@ from os import path
here = path.abspath(path.dirname(__file__))
# Get the long description from the README file
-with open(path.join(here, 'README.rst'), encoding='utf-8') as f:
+with open(path.join(here, 'README.md'), encoding='utf-8') as f:
long_description = f.read()
setup(
@@ -13,6 +13,7 @@ setup(
version="0.0.1",
description="Connection code for LibreOffice's pyUNO",
long_description=long_description,
+ long_description_content_type='text/markdown',
url="http://www.libreoffice.org",
author="The LibreOffice developers",
author_email="libreoffice@lists.freedesktop.org",